СвязьПроект

Российский системный интегратор
Текущее время: 03 окт 2022, 04:24

Часовой пояс: UTC




Начать новую тему Ответить на тему  [ Сообщений: 8 ] 
Автор Сообщение
СообщениеДобавлено: 19 ноя 2012, 08:29 
Не в сети

Зарегистрирован: 24 май 2010, 10:11
Сообщения: 45
Проблема в неправильном отображении года sh clock при настройки синхронизации времени через NTP, показывает 2052 год.

AtomZvuk(config)# sh clock
Timezone Moscow offset 4
System was started at Mon Nov 19 12:19:09 2052
Current time is Mon Nov 19 12:21:02 2052
Running time is 0 days 00:01:53

конфиг

AtomZvuk(config)# sh run
Building configuration...

Current configuration:
!
version 8.41.085
!
hostname AtomZvuk
clock timezone Moscow 4
!
username root password 7 vsnVc0A8xpCap15m3v6g2w== administrator
!
!
script ntpdate Moscow
resynchronize 0 10
retry 2
server ip ntp1.vniiftri.ru
server ip 62.117.76.142
!
interface Loopback0
ip address 127.0.0.1 255.0.0.0
!
interface FastEthernet0/0
ip address 192.168.1.230 255.255.255.0
ip nat outside
speed auto
no qos-control
!
interface FastEthernet0/1
ip address 192.168.10.1 255.255.255.0
ip nat inside
speed auto
no qos-control
!
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
access-list 100 permit ip 192.168.10.0 0.0.0.255 any
!
!
ip nat inside source list 100 interface FastEthernet0/0 overload
!
!
snmp name AP100_G2
!
!
http server
!
!
!
!
!
!
! VoIP configuration.
!
!
! Voice service voip configuration.
!
voice service voip
fax protocol t38 redundancy 0
fax rate 9600
h323 call start fast
h323 call tunnel enable
!
!
! Voice port configuration.
!
! FXS
voice-port 0/0
caller-id enable
!
!
!
!
! Pots peer configuration.
!
dial-peer voice 0 pots
destination-pattern 2600490
port 0/0
!
!
!
! Voip peer configuration.
!
dial-peer voice 1000 voip
destination-pattern T
session target sip-server
session protocol sip
codec g711alaw
no vad
dtmf-relay rtp-2833
fax protocol t38 redundancy 0
fax rate 7200
!
!
!
!
!
!
! Gateway configuration.
!
gateway
h323-id voip.152.9.128.33
no ignore-msg-from-other-gk
!
!
! SIP UA configuration.
!
sip-ua
sip-password xxxxxxxxxx
sip-server xxxxxxxxxx
response progress without-sdp
register e164
!
!
! MGCP configuration.
!
mgcp
vad
!
!
! Tones
!
!
!
!
line console
!
line vty
!
end


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 22 ноя 2012, 08:42 
Не в сети

Зарегистрирован: 23 июн 2009, 08:30
Сообщения: 66
Попробуйте сперва ручками через telnet указать в конфигурации AddPaca дату и время. Дальше все по NTP должно работать нормально.
conf t
IP100(config)# clock time 2012 11 22 16 00 00


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 22 ноя 2012, 09:01 
Не в сети

Зарегистрирован: 24 май 2010, 10:11
Сообщения: 45
Это конечно хорошо, но эту процедуру нужно будет делать после каждой перезагрузки шлюза.


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 22 ноя 2012, 09:09 
Не в сети

Зарегистрирован: 23 июн 2009, 08:30
Сообщения: 66
Вроди как нет.
Подключаете новый аддпак, на нем дата 1970 год ...
Вы настраиваете в конфигурации аддпака NTP сервер, год стал 2052
подкручиваете ручками год clock time 2012 11 22 16 00 00
Вот и все, дальше NTP будет нормально отрабатывать.
Да и после перезагрузки addPacа время и дата не должны сбиваться.


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 22 ноя 2012, 10:16 
Не в сети

Зарегистрирован: 24 май 2010, 10:11
Сообщения: 45
Когда мы делаем clock time 2012 11 22 16 00 00 - время выставляется в ручную и больше от ntp не синхронизируется, хотя в конфиге стоит resynchronize time = 10 min. После перезагрузки шлюза reset - время вновь сбрасывается в любом случае и после синхронизации все повторяется.
И вообще, изначально неправильно это все. Должно все работать по умолчанию.


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 22 ноя 2012, 11:13 
Не в сети

Зарегистрирован: 23 июн 2009, 08:30
Сообщения: 66
Если у вас сбрасывается время при перезагрузке, то скорее всего addPac не исправен. Так как оно не должно сбрасываться.
Я точно не знаю, но скорее всего вышла из строя батарейка или элемент (если она есть в данном девайсе)
Пусть меня поправят модераторы данного форума.


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 22 ноя 2012, 11:16 
Не в сети

Зарегистрирован: 23 июн 2009, 08:30
Сообщения: 66
eagloff84 писал(а):
И вообще, изначально неправильно это все. Должно все работать по умолчанию.

Согласен с вами. Корейцы бажат.


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 22 ноя 2012, 11:33 
Не в сети

Зарегистрирован: 24 май 2010, 10:11
Сообщения: 45
Нет, оно должно сбрасываться. Батареек там точно быть не может - это все-таки не компьютер. А все конфиги хранятся в энергонезависимой памяти.


Вернуться к началу
 Профиль  
Ответить с цитатой  
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 8 ] 

Часовой пояс: UTC


Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB