СвязьПроект

Российский системный интегратор
Текущее время: 29 ноя 2020, 16:55

Часовой пояс: UTC




Начать новую тему Ответить на тему  [ Сообщений: 3 ] 
Автор Сообщение
СообщениеДобавлено: 07 авг 2014, 09:13 
Не в сети

Зарегистрирован: 07 авг 2014, 05:31
Сообщения: 2
Здравствуйте при включении на Addpac GS1002 функции Callier-id на FXO перестают проходить входящие в логе всего две повторяющиеся строчки
19 <CEP 000200> : Call Received
20 <CEP 000200> : Disconnected(16) at Busy
21 <CEP 000200> : Call Received
22 <CEP 000200> : Disconnected(16) at Busy
При выключении все хорошо звонки проходят.
Менял все способы определения Callier-id:
bellcore Bellcore type1
etsi ETSI type1
etsi-dtmf ETSI type1 DTMF
etsi-dtmf-prior-ring ETSI type1 DTMF prior ring
ntt NTT (Japan)/n
Без результатов
Отключаю Callier-id все в порядке звонки уходят
На GSM все в порядке звонки уходят, на * входящие настроены одинаково и на GSM и на FXO

Настройки на Addpac
! APOS(tm) configuration saved from vty
! 2014/08/07 15:20:17
!
version 8.51.010
!
hostname GS1002
clock timezone Chita 10
!
username root password router administrator
username guest password guest user
!
!
script ntpdate default
resynchronize 1 0
server ip us.pool.ntp.org
!
interface Loopback0
ip address 127.0.0.1 255.0.0.0
!
interface FastEthernet0/0
ip address 192.168.211.32 255.255.255.0
speed auto
no qos-control
!
interface FastEthernet0/1
no ip address
speed auto
no qos-control
!
interface FastEthernet0/1:1
ip address 192.168.10.1 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 192.168.211.1 10
!
!
!
!
http server
!
logging command
logging event 7-debug
logging on
!
!
!
!
! VoIP configuration.
!
!
! Voice service voip configuration.
!
voice service voip
protocol sip
dtmf-relay rfc-2833
fax protocol t38 redundancy 0
fax rate 9600
h323 call start fast
h323 call tunnel enable
no call-barring unconfigured-ip-address
no voip-inbound-call-barring enable
!
!
! Voice port configuration.
!
! GSM
voice-port 0/0
input gain 5
output gain 9
connection plar 110
dial-tone-generate
caller-id enable
!
!
! GSM
voice-port 0/1
input gain 5
output gain 9
connection plar 110
dial-tone-generate
caller-id enable
!
!
! FXO
voice-port 0/2
input gain 5
output gain 9
connection plar 357091
caller-id enable
caller-id type etsi-dtmf
!
!
! FXO
voice-port 0/3
input gain 5
output gain 9
connection plar 357093
no caller-id enable
!
!
!
!
! service port group configuration.
!
!
!
! Pots peer configuration.
!
dial-peer voice 900 pots
destination-pattern 91T
port 0/0
no register e164
translate-outgoing called-number 900
!
dial-peer voice 901 pots
destination-pattern 92T
port 0/1
no register e164
translate-outgoing called-number 901
!
dial-peer voice 2024 pots
destination-pattern T
port 0/2
no register e164
preference 7
!
dial-peer voice 2025 pots
destination-pattern T
port 0/3
no register e164
preference 8
!
!
!
! Voip peer configuration.
!
dial-peer voice 10100 voip
destination-pattern T
session target ip 192.168.211.3 5060
session protocol sip
voice-class codec 0
no vad
dtmf-relay rtp-2833
description 192.168.211.3
translate-outgoing called-number 10100
!
!
!
!
!
!
gatekeeper
!
!
! Gateway configuration.
!
gateway
h323-id voip.192.168.211.32
no ignore-msg-from-other-gk
!
!
! Codec classes configuration.
!
voice class codec 0
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 g729
!
!
!
! Translation Rule configuration.
!
translation-rule 900
rule 0 91T T
!
translation-rule 10100
rule 0 T T
!
translation-rule 901
rule 0 92T T
!
!
!
! SIP UA configuration.
!
sip-ua
sip-server 192.168.211.3 5060 126
register e164
!
!
! Tones
!
!
! SMS delivery configuration
!
sms-delivery
!
!
!
!
!
line console
!
line vty
!
mobile dev-restart-by-unreg 300
mobile dev-restart-by-unknown-error
mobile cell-monitor 30
!
mobile 0/0
gsm sms-language utf8
!
mobile 0/1
gsm sms-language utf8

Я так понял что проблема в определении номера и обратился в телефонную компанию, там мне сообщили что услуга Callier-id предоставляется по FSK
но в шлюзе нет такого.

Что делать?


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 15 сен 2014, 12:06 
Не в сети

Зарегистрирован: 30 июл 2013, 13:19
Сообщения: 39
ring detect-timeout


Вернуться к началу
 Профиль  
Ответить с цитатой  
СообщениеДобавлено: 17 дек 2014, 07:45 
Не в сети

Зарегистрирован: 13 ноя 2014, 06:39
Сообщения: 5
В конфиг AddPac'a после !Tones
пропиши без !
voice class reorder-tone 425 0 350 350 0 0 -12


Вернуться к началу
 Профиль  
Ответить с цитатой  
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 3 ] 

Часовой пояс: UTC


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB